Stan’s World of Technology

All things technology.

For Those Wondering About the Install Error in Windows 7 Beta

I still have not found out what is causing the issue, but after extensive search and trial and error, I have gotten past Windows 7 Beta to install on my desktop.

By copying the contents of the DVD to a thumb drive I was able to get it to install without throwing the “Windows could not collect information for (OSImage) since the specific image file (install.wim) does not exist” error. Seems a lot of people have gotten this error and the only solution at first was to burn a new disc or use another program to burn the disc and sometimes to use another disc drive. However this only worked for a few people as the disc will install on some machines and not others.

Rumor has it the disc will not run on some older optical drives. I think there is a bug in the image installer however, as the image I used loaded fine on an older laptop (almost 5 years old) but refused to install on a newer, much more powerful desktop that came with Vista Premium.

What ever the case is, copying the contents of the DVD image you get from Microsoft to a hard drive seems to do the trick for a lot of people. It worked for me. Let me know if you have any more information on this irritating issue.

Advertisements

January 20, 2009 Posted by | Beta, Technology, Windows | , , , | Leave a comment

First Experience With Windows 7 Beta

So far the Windows 7 Beta has kicked off rather strangely for me. It took forever to get my hands on it as millions of people were all fighting to get it first. It would appear that a lot of people are interested in this new version of Microsoft’s Windows operating system.

After finally getting the 32-bit version and securing a key, I began installing it on an older Compaq Presario R3000 laptop. This machine has  a 3.0Ghz P4 HT processor, 1.25GB of DDR RAM, ATI Radeon IGP 9000 GPU with 128MB of shared memory. This system runs XP well, but Vista brings it to its knees. This is why I choose to install Win7 on it first. I wanted to see how well Win7 could handle being dropped onto an older machine and scale to its performance level. Amazingly it did very well.

There were some issues though, as to be expected. Windows 7 installs much faster then previous Windows OS’s and also requires much less user intervention. By far the easiest and quickest to install full featured OS I have seen to date. It found most of the hardware with ease during the initial install and quickly offered driver updates for hardware that is recognized later after the install. All but the video driver. This isn’t Windows fault though, as ATI no longer supports the IGP 9000 and there exists no Vista driver for it. The latest driver available is an XP driver that also was rarely updated during its lifecycle.

Everything else went very well and the system booted pretty fast. The standard VGA driver Windows provides for the orphaned 9000 chip actually allows for 1440 x 900 and 32-bit color, so the only thing it lacks is hardware acceleration for DirectX. Considering it isn’t a gaming computer and I never intended it to be, this really isn’t much issue. It performs as fast as the XP machine, and so far shows little signs of bugs.

All in all I’m quite impressed with how solid the OS is so far. Even before it left the pre-beta stages it seemed to be very solid. I’d venture to say this is the most stable version of Windows yet. However I will remind you this still beta software and there still could be issues and bugs that appear later on.

Now for the interesting bit. It refuses to install on my much newer desktop machine. I have a Gateway GT6528 with a Core2 Quad Q6600 running at 2.4Ghz, 6GB of DDR2 Dual Channel RAM, nVidia GeForce 9600GT with 512MB of GDDR3 VRAM, and it runs Vista Ultimate x64 with pure ease. No matter how I go about it, it will not install. I goes through until it starts to copy the files over and it pops up with a message stating that “Windows could not collect information for [OSImage] since the specified image file [install.wim] does not exist.”

I will post screenshots and more info once I dive more into it. For now… mixed feelings on the OS as a whole… but pretty good on the parts I have gotten to see.

January 15, 2009 Posted by | Beta, Technology, Windows | , , , | Leave a comment